Your PHP version 7.2.24-0ubuntu0.18.04.12 is not compatible with this plugin. You need at least PHP 7.3.0. Please consider updating as older versions of PHP have reached their End-of-Life.